Grand Theft Auto 4 Problem

Grand Theft Auto 4 Problem

Beitragvon BroSTAR » Mi 4. Jan 2012, 15:17

Hallo, Rawiioli's.
Vor kurzem hab ich mal Wieder Lust auf GTA IV bekommen, und hab mir gedacht, Gut Installierst du es halt mal wieder!
Kurz darauf gestartet, und erstmal ein Benchmark test gemacht!
25 FPS, hab ich mir gedacht Machst du halt die Grafik auf Niedrigsten Einstellung -> Wieder 25 FPS?!
Und mein PC sollte eigentlich für GTA IV Ausreichen.

System:

Microsoft Windows 7 Ultimate Edition Service Pack 1 (build 7601), 32-bit
AMD Athlon(tm) 64 X2 Dual Core Processor 5000+ (2.6 GHz)
2.1 GB RAM
GeForce 9800 GT

Patch habe ich schon installiert
Vielleicht kann mir hier ja einer Weiterhelfen :s

MfG BroSTAR


PS: Falls das im Falschen Forum ist Bitte verschieben, Danke!
BroSTAR
 
Beiträge: 95
Registriert: Mo 17. Mai 2010, 19:05
Wohnort: Wuppertal

Re: Grand Theft Auto 4 Problem

Beitragvon Jirachi » Mi 4. Jan 2012, 18:51

Bild
Benutzeravatar
Jirachi
 
Beiträge: 753
Registriert: Fr 15. Jul 2011, 00:54

Re: Grand Theft Auto 4 Problem

Beitragvon BroSTAR » Mi 4. Jan 2012, 20:37

Werds mal ausprobieren.
Werde später bescheid geben obs funktioniert

MfG broSTAR
BroSTAR
 
Beiträge: 95
Registriert: Mo 17. Mai 2010, 19:05
Wohnort: Wuppertal

Re: Grand Theft Auto 4 Problem

Beitragvon BroSTAR » Mi 4. Jan 2012, 22:37

NJoaaaaaaaa, bringt nicht wirklich viel, nur etwas.
Sollte aber reichen ;)

Danke!
BroSTAR
 
Beiträge: 95
Registriert: Mo 17. Mai 2010, 19:05
Wohnort: Wuppertal


Zurück zu Hard- und Software

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron