"Kaputte" Videos

Ihr habt Fragen zu Videos, Podpüree oder generell an die Rawiiolis? Hier könnt ihr uns löchern!

Re: "Kaputte" Videos

Beitragvon DMWarrior » Sa 3. Sep 2011, 15:21

Ein Mega Man 3 Video (Wir warten auf Mega Man 9...) ist anscheinend kaputt, bzw wird es mir nicht mehr angezeigt.
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert, aber keiner weiß warum.
Bei uns sind Theorie und Praxis vereint: nichts funktioniert und keiner weiß warum.
Benutzeravatar
DMWarrior
 
Beiträge: 5052
Registriert: Mo 9. Aug 2010, 09:16
Wohnort: Bremen

Re: "Kaputte" Videos

Beitragvon Rossfeld2011 » Di 13. Dez 2011, 13:07

ich hab bei den dailymotion videos des sc2 turniers, den super mario durchgezockts, den megaman sachen, den mario kart wii videos und den metroid prime, sowie den eternal darkness folgen ein problem.

ich kann sie nicht mehr ankucken, dailymotion will mir etwas von flash player update sagen, hab aber den flash player 9, wieso gehts es nicht! :cry:
Troja ist der Ruler of the Rawiioli World!
Rossfeld2011
 
Beiträge: 203
Registriert: Di 18. Okt 2011, 11:35
Wohnort: Sempach, Schweiz

Re: "Kaputte" Videos

Beitragvon bersi » Di 13. Dez 2011, 19:39

Rossfeld2011 hat geschrieben:ich kann sie nicht mehr ankucken, dailymotion will mir etwas von flash player update sagen, hab aber den flash player 9, wieso gehts es nicht! :cry:


du gibst dir die antwort doch schon selbst. Flash Player 9 ist nicht die aktuellste Version, also lad dir das Update herunter, so wie Dailymotion dir das auch rät. Eins und Eins wird man ja wohl noch zusammen zählen können... :roll:

http://www.adobe.com/de/products/flashplayer.html
Bild
Benutzeravatar
bersi
 
Beiträge: 2752
Registriert: So 6. Sep 2009, 20:59
Wohnort: Neu-Ulm

Re: "Kaputte" Videos

Beitragvon Rossfeld2011 » Mi 14. Dez 2011, 12:53

bei meinem laptop gehts, aber bei einem anderen computer gehts nicht, obwohl der als betriebssystem windows 7 hat, ich hab nur vista.
Troja ist der Ruler of the Rawiioli World!
Rossfeld2011
 
Beiträge: 203
Registriert: Di 18. Okt 2011, 11:35
Wohnort: Sempach, Schweiz

Re: "Kaputte" Videos

Beitragvon bersi » Mi 14. Dez 2011, 16:19

was meinst du mit "es geht nicht"?

funktioniert das updaten vom flash player nicht, oder.das anschauen von videos? in beiden fällen verfahre wie folgt:
folge den anweisungen und links im entsprechenden video. wenn ein video aufgrund von veralteter softwareversionen nicht mehr abgespielt werden kann, wird für gewöhnlich ein link zur benötigten flashplayer version angegeben.

ich tippe mal, dass du auf laptop und desktop zwei unterschiedliche bit-systeme fährst und bei einem schlussendlich die falsche version installieren wolltest.
Bild
Benutzeravatar
bersi
 
Beiträge: 2752
Registriert: So 6. Sep 2009, 20:59
Wohnort: Neu-Ulm

Re: "Kaputte" Videos

Beitragvon wbloop » So 26. Feb 2012, 11:32

Da ich mich etwas auf die E3 hypen lassen will, wollte ich mir eure Streams zu den 2011er-Konferenzen ansehen.

Nur sind beide Streams extrem asynchron. Während der Ton des GameTrailers-Streams und euer Skype-Ton synchron sind, läuft das Bild mindestens 30-40 Sekunden vor.
Außerdem ist der Nintendo-Stream ab der Marke 1:01:45 komplett im Arsch. Wenn man das ganze auf Dailymotion guckt, hört das Video einfach an der Marke auf. Deshalb hab ich das Video runtergeladen, und dort kann man feststellen, dass der komplette Ton bis zum Ende fehlt, außerdem ruckelt sich das Bild ab dem Punkt einen ab. Sehr, sehr schade.

Wäre echt cool, wenn man beide Streams irgendwie neu hochladen könnte, natürlich gefixt. Hätte mir zu gern eure Meinung zur Wii U angehört, da ihr das Ganze anscheinend nach der Pressekonfi ausdiskutiert.
Es gab ja nie einen E3-Podpüree, deshalb ist das Video die einzige Möglichkeit, um zu erfahren, was ihr von der Wii U haltet.

EDIT: Wie ich grad sehe, wurden eure E3 2010-Streams, die auf UStream waren, wegen einer Verletzung von Nutzungsbedinungen gelöscht. Damn it.
Bild
Bild

Spielt momentan:
Grand Theft Auto V: Online [PS3]
Battlefield 4 [PC]

Most Wanted:
Titanfall [PC]
Benutzeravatar
wbloop
Moderator
 
Beiträge: 1250
Registriert: So 6. Sep 2009, 21:04
Wohnort: Straubing

Re: "Kaputte" Videos

Beitragvon DMWarrior » Mi 21. Mär 2012, 20:45

Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert, aber keiner weiß warum.
Bei uns sind Theorie und Praxis vereint: nichts funktioniert und keiner weiß warum.
Benutzeravatar
DMWarrior
 
Beiträge: 5052
Registriert: Mo 9. Aug 2010, 09:16
Wohnort: Bremen

Re: "Kaputte" Videos

Beitragvon Nascherr » Mi 21. Mär 2012, 20:51

DMWarrior hat geschrieben:http://www.rawiioli.de/archives/2745

Video is weg :(


Das Video ist noch da :)
Benutzeravatar
Nascherr
Moderator
 
Beiträge: 1000
Registriert: Fr 30. Okt 2009, 21:28
Wohnort: Wolfsburg

Re: "Kaputte" Videos

Beitragvon Depht_Chaos » Mi 21. Mär 2012, 21:23

Mir ist die Tage aufgefallen, das einige Videos rund um Brawl weg sind. Eigentlich nur die, die früher bei Revver gehostet wurden.

EDIT: Seh grade, das wurde bereits zuvor schon mal erwähnt.
Es ist nicht so, wie du denkst, wenn du denkst, was ich denke, was du denkst.

Steam: depht.chaos - Skype: depht_chaos_dx - YouTube-Kanal
Benutzeravatar
Depht_Chaos
 
Beiträge: 459
Registriert: Fr 11. Dez 2009, 20:01
Wohnort: Grassau

Re: "Kaputte" Videos

Beitragvon DMWarrior » Mi 21. Mär 2012, 22:35

Nascherr hat geschrieben:
DMWarrior hat geschrieben:http://www.rawiioli.de/archives/2745

Video is weg :(


Das Video ist noch da :)


Bei mir nich :( Wird keinerlei player angezeigt.
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert, aber keiner weiß warum.
Bei uns sind Theorie und Praxis vereint: nichts funktioniert und keiner weiß warum.
Benutzeravatar
DMWarrior
 
Beiträge: 5052
Registriert: Mo 9. Aug 2010, 09:16
Wohnort: Bremen

Re: "Kaputte" Videos

Beitragvon Nascherr » Mi 21. Mär 2012, 22:45

Leere mal dein Browser-Cache und deine Cookies vom Web-Browser.
Vielleicht klappt es dann wieder :)
Benutzeravatar
Nascherr
Moderator
 
Beiträge: 1000
Registriert: Fr 30. Okt 2009, 21:28
Wohnort: Wolfsburg

Re: "Kaputte" Videos

Beitragvon DMWarrior » Do 22. Mär 2012, 11:34

Nascherr hat geschrieben:Leere mal dein Browser-Cache und deine Cookies vom Web-Browser.
Vielleicht klappt es dann wieder :)


Nope. Wahrscheinlich einer der Anbieter die keinerlei smartphone support anbieten :/
Theorie ist, wenn man alles weiß, aber nichts funktioniert.
Praxis ist, wenn alles funktioniert, aber keiner weiß warum.
Bei uns sind Theorie und Praxis vereint: nichts funktioniert und keiner weiß warum.
Benutzeravatar
DMWarrior
 
Beiträge: 5052
Registriert: Mo 9. Aug 2010, 09:16
Wohnort: Bremen

Re: "Kaputte" Videos

Beitragvon Cracky » Di 27. Mär 2012, 09:53

Bitte jetzt nochmal probieren.
Benutzeravatar
Cracky
Schnittmeister
 
Beiträge: 799
Registriert: Mi 18. Apr 2007, 21:08
Wohnort: Menden (Sauerland)

Re: "Kaputte" Videos

Beitragvon wbloop » Sa 7. Apr 2012, 21:53

Leider hat UStream auch Teile aus anderen Liveshows entfernt.

Siehe hier:

Before Middach Vol. 1
Before Middach Vol. 2

Und auch andere Videocasts hat es erwischt:

It’s Videocast Time! (3-teiliger Fragen-und-Antwortencast, dank Revver verschwunden)
This is the look, the look of Rawiioli (Videocast zum Redesign von 2008, könnte man der Vollständigkeit halber hochladen)
Bild
Bild

Spielt momentan:
Grand Theft Auto V: Online [PS3]
Battlefield 4 [PC]

Most Wanted:
Titanfall [PC]
Benutzeravatar
wbloop
Moderator
 
Beiträge: 1250
Registriert: So 6. Sep 2009, 21:04
Wohnort: Straubing

Re: "Kaputte" Videos

Beitragvon BAM_206 » So 10. Feb 2013, 17:58

*BAAAM!*
Benutzeravatar
BAM_206
 
Beiträge: 98
Registriert: Mi 22. Jun 2011, 04:03
Wohnort: Stuttgart

VorherigeNächste

Zurück zu Fragen

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron